+ Reply to Thread
Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24
  1. #21
    Join Date
    Oct 2002
    Location
    Nanaimo, BC
    Posts
    12,204
    Rep Power
    10

    Default

    FYI, I have posted a new version. http://forums.star-os.com/showthread...6-4-8-0-0-9095

    The Ventana is rock solid for my 18 GB ftp session test. The SSH does quit and requires logging back in. I consider that important but have not had a chance to look at it. The APU and War1B versions are also rock solid as well on the 18 GB ftp test. Never a stall and it completes every time. Other releases have not been tested.

    I'd be curious about the war1b AP stall issue. It seems everyone has complained about it, but testing a new version is not a priority. I worked hard to get this new 9095 built and hopefully fix the reliability issues, so it would be appreciated if you guys would give it a spin. Although it might not fix all issues, it is a BIG improvement over previous versions and did fix a number of critical driver code flaws.
    ..a computer is a stupid machine with the ability to do incredibly smart things, while computer programmers are smart people with the ability to do incredibly stupid things. They are,in short, a perfect match..

    Try the latest 4.4.5.7-7842 release. It fixes the 11N card reset issue.
    http://www.star-os.com/ http://www.star-os.com/store

  2. #22
    Join Date
    Oct 2002
    Location
    Upstate New York think mts and trees
    Posts
    1,914
    Rep Power
    16

    Default

    George, I sure would recommend putting 4800-9095 on those Ventannas.
    I trust you don't have to climb anything but a stepladder for that site ;-)
    I haven't had the "no associating stall" that required power cycling since 4456.
    -----------------
    A couple of things power related.
    1.Try to use the on board jack and make sure you have the correct mating socket for the pin size.
    2. If you have to use cable POE I might suggest the injector and splitter approach using the on board jack.
    My research shows these boards have a built in delay and a heavy inrush .
    Also there are many things that can happen with all the different permutations of POE supplies and "Non standard , standards" between manufactures.
    (I use 48 vdc at at least 2 amps DIN rail mounted regulated power modules.) # 14 stranded wire doesn't hurt any soldered into right angle plugs.
    3. Lonnie pointed out that you might be in a session and your SSH will disconnect.
    I just log back in and I am good to go. I am sure Lonnie will get that annoyance isolated and solved soon has I am sure it gets him once in awhile.
    -------------------
    Something to watch out for ....If you add a radio card after your initial setup it will rearrange your wpci order.
    I added a 4th radio and the order went to 1,2,4,3. I went to replace a laguna and it bit me.
    I took the new Vent replacement back to the shop and checked the mac address of each radio card against the antenna ports and had to rearrange and double check everything before I try to change it out again.
    I bought a couple of the GATEWORKS little black enclosures to mount Vents in and they come with a alum. cube block. as a heat spreader.
    My sbc's came with a finned heat sink attached and I don't even want to try disturbing it so I removed the sliding side panels out of the enclosure to let air in and heat out. These enclosures will be in a protected pole box so I am using them as a means to mount the board in a professional manner.
    The verdict is still out on the question of how hot is too hot I am sure I will find out soon.
    No ping WD doesn't do anything that is why I started down the path of making sure I had good stable power.
    Jump in I don't see any gators or snakes with this version.
    You can always jump back.
    Best of luck.
    Dave
    <
    @)
    (Cooter>>
    ^^^^^^^^^^
    Vrablic

    "I have no excuses, Just reasons"


  3. #23
    Join Date
    Nov 2002
    Posts
    2,382
    Rep Power
    17

    Default

    Where did you buy the SBC's?
    I'm assuming the are Ventana
    What revision are they?

  4. #24
    Join Date
    Oct 2002
    Location
    Upstate New York think mts and trees
    Posts
    1,914
    Rep Power
    16

    Default

    I got them from Ken at Cue-Link.
    4 x Gateworks Ventana i.MX6Q GW5410-SP301-D @ 800 MHz pasted from one in the field.
    I am sure I bought 4 of these right after they came out or within that year anyway.
    Then 2 more this year. I suspect from reading your post you got the same version as I.
    I just checked and the stall issue stopped when I installed a test version 4710-8764 that one has been up for 80+ days and I will put the latest on it most likely this week.
    The 4710 was issued for my testing just prior to the latest that we have now.
    We had to fix a couple of non stall related things before Lonnie released 4800-9095
    I put it on the 2 War1b links and have had no problems with it either.
    Dave
    <
    @)
    (Cooter>>
    ^^^^^^^^^^
    Vrablic

    "I have no excuses, Just reasons"


Similar Threads

  1. Which version are you using?>
    By Magician in forum General Discussion
    Replies: 11
    Last Post: 09-10-2010, 03:10 AM
  2. New version
    By miranda in forum Support
    Replies: 2
    Last Post: 04-30-2005, 09:57 AM
  3. Version 2
    By WISP in forum StarOS™
    Replies: 6
    Last Post: 02-03-2004, 04:06 PM
  4. Version 1.11.4
    By usairwave in forum Support
    Replies: 2
    Last Post: 03-29-2003, 02:52 AM
  5. which version ?
    By joedan in forum Support
    Replies: 2
    Last Post: 12-17-2002, 08:27 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts