+ Reply to Thread
Results 1 to 6 of 6
  1. #1
    Join Date
    Oct 2002
    Location
    Upstate New York think mts and trees
    Posts
    1,915
    Rep Power
    17

    Default 3 radio and 1 radio platform question looking for working product,

    Anyone know of any single or 3 radio platforms that Siam supports?

    I haven't seen any war1b SBC's for awhile and I am always looking for a three port platform.
    Ventana is to expensive for some applications and requires a quality regulated power supply.
    ----------------
    Anyone else having Ventana restart problems after a power outage ? or am I just lucky that way.
    I tried using the 48 VDC @.6 amp Power supplies that came with WP-188's
    They don't seem to recover after a power hit or storm related interruption.
    I am only using 3 radios so I thought they would do the trick.
    I am in the process of changing to din rail 24vdc at 2.5 amp power supplies because that is what I happen to have on hand.
    ---------------------
    Will this Siam OS FW run on a MT Routerboard ?
    This would be a good combination with a RF Elements station box XL package.

    I have to use external narrow beam antennas.
    Dave
    <
    @)
    (Cooter>>
    ^^^^^^^^^^
    Vrablic

    "I have no excuses, Just reasons"


  2. #2
    Join Date
    Aug 2005
    Posts
    99
    Rep Power
    13

    Default

    Gateworks Laguna GW2388-4 is supported, but it is 4x mini-PCI instead of mini-PCIe. Quite satisfied with the few I have installed.

    Regarding power/Ventana: I have Ventanas running on poe from 12V (13.8V) battery and 24V via Mikrotik RB260GSP poe switch. One of the Ventanas sometimes lock up, I am not sure what is wrong. Maybe config or interference. Tried different units at that position. I put in the RB260GSP because it gives me access to manually restart the Ventana (cutting poe) without logging into unit itself. And I split the ventana radios on two units without running new cable. Interesting little switch with poe in, showing voltage and watt per poe port in web interface, but unfortunately no SNMP support. Ventana draws max 10W with one radio, voltage is 21V due to long cable from main switch/power to small switch (power is 24V 2.5A). Runs two Ventanas from same RB260GSP, only one locks up even when placed on the pri 1 poe port. Should not be power problem, and probably not Ventana related either. Both 12V battery and the other 24V poe powered Ventanas are very stable.

  3. #3
    Join Date
    Oct 2002
    Location
    Upstate New York think mts and trees
    Posts
    1,915
    Rep Power
    17

    Default

    Great info! Good to hear from you again.
    Since I found that the standard e version of the 200nx has a lower dbi out put than the Mini version I am not so fast to jump on the e bandwagon. Yes I know I can purchase up to 28 dbi but they are double the price.
    I have 4 Lagunas in my network and I just had to go on site and power cycle one to get the 3rd radio to associate after a power interruption. Only using 3 radios but I think this one needs a heavier PS as well.
    Also there have been grumblings about the Laguna when the factory changed some hardware .
    After the comments I have had a feeling that they are getting "shall I say "begrudging support" in favor of the almighty "Ventana" I don;t have a hard answer as to where they stand.
    -------------
    91F here today hot and humid.
    Dave
    <
    @)
    (Cooter>>
    ^^^^^^^^^^
    Vrablic

    "I have no excuses, Just reasons"


  4. #4
    Join Date
    Nov 2002
    Posts
    2,382
    Rep Power
    18

    Default

    I have about 60 or 70 laguna boards, not sure. Some work flawlessly, others not. Tony worked with me extensively on these boards. Each revision needed a newer firmware. In the end Tony said there is issues with each revision until we get to the G revision. What I found was these have issues when there is heavy uploading at the same time as heavy downloading. It can't handle two way heavy traffic. I still see it with the boards I have in service. Not impressed with Gateworks because they know there is a problem.
    As for the Ventana, I bought two Both had to be hard booted to get them back on line. Each had two ap cards. One of the boards I pulled out the 2nd card and it still had this problem. I took both out of wireless service. I decided to try for the time being one of the Ventana boards as a straight ether router. This one I have not had to go on site to reboot, where as when I tried remote rebooting the Ventana it never came back. The last Ventana I decided to use it as a straight ether router at my house for cameras and ap's on my roof, and every three days or so I had to hard boot it again. Had to take it out of service.

    Not sure where I go from here. Don't trust gateworks seeing they knew they had problems with the Laguna boards and kept selling them and even raised the price.
    Last edited by go.fast; 07-09-2016 at 07:58 AM.

  5. #5
    Join Date
    Oct 2002
    Location
    Upstate New York think mts and trees
    Posts
    1,915
    Rep Power
    17

    Default

    Hi George, So the plot thickens. Looks like many of us are in the same boat.
    I bought 4 Ventana's to fix bottlenecks with WP-188 X-4000 radios.
    They seem to top out when I approach 30 M of combined throughput and the CPU goes to 100% latency goes through the roof.
    The Ventana's seem to work as their replacements except for the stalling and need for a power cycle to bring them back on line.
    The Vantennas with 3 radios have stalled on occasion but right after a storm or power irruption.
    I have been laying the problem at the feet of my power supplies.
    I have tried the 48 V @ .6 amp units that were shipped with the WP-188's.
    I tried the 48vdc @1 amp that Cue-Link has in their store.
    I am now trying the 24v at 2.5 amp regulated Phoenix or Mean Well MDR-60-24 din rail mount supplies.
    Connections are being made to the on board jack via 2.5x5.5 plug.
    ------------------
    From the information you have offered regarding the Lagunas I finally have a hint of what was going on with that platform.
    I have 4 of those installed and again I have been replacing power supplies trying to get an answer.
    ----------------
    Now I think I have an idea why Lonnie has been banging his head on a brand new driver. "God bless him".
    On top of OUR working product problems PC Engines has opted to do some changes in their new Quad core ALIX APU bios that makes it non boot-able with any of the current available FW versions.
    That project is way down the Gecko list as it is yet another "Special Damn Thing" platform for Lonnie to support. Add that along with as yet not supported multi ether port server versions and there are even more frustrations.
    We just install a project using the dual core APU's running version 4.4.5.6-7744 The system is up and running with the wall wart power supplies that are recommended.
    (Be aware they also use the 2.5x5.5 power jack.)
    -----------------
    I think we need to keep this dialog running and help Lonnie with his testing but maybe to help each other with what is working..
    I for one would have liked to know about your Laguna problems. Maybe not a secret but I never read anything about it.
    I know some of us are reaching a critical point in our futures without an answer soon.
    Case in point the WAR-1B platform has to work so we can grow.
    Also for what it is worth I have had some flakiness and interments with some of the popular bridge gear .
    We even have some 10K$ link radios that just stop for no apparent reason and require a reboot to pass traffic again. Go figure.
    Best to all and keep your eyes open for something that works.
    Last edited by David L. Vrablic; 07-09-2016 at 08:10 AM.
    Dave
    <
    @)
    (Cooter>>
    ^^^^^^^^^^
    Vrablic

    "I have no excuses, Just reasons"


  6. #6
    Join Date
    Nov 2002
    Posts
    2,382
    Rep Power
    18

    Default

    Tony gave me a script to run that generated a support file I would email to him. I would run the script before I rebooted the lagunas. He did say that it should be a warranty with Gateworks because the G series was the one they fixed and is stable. There was always a problem with their previous releases. That's why we kept getting different designs.
    Seeing Tony is gone, I have not wanted to buy any more Ventanas or Lagunas. What I have done to help mitigate my problems is to use 24GHz PtP links to feed pops that have individual boards. And bought some TDMA PtP 5GHz shots. The Lagunas are good routers. I wish there was a better ether router that ran star. Something that had more than 2 ether ports.

Similar Threads

  1. IP's Not working radio is Linked
    By KI4GYW in forum Support
    Replies: 4
    Last Post: 03-11-2006, 12:52 AM
  2. Radio stopped working
    By WISP in forum Support
    Replies: 2
    Last Post: 09-15-2003, 10:06 PM
  3. Replies: 6
    Last Post: 08-15-2003, 08:58 PM
  4. Replies: 26
    Last Post: 03-06-2003, 07:56 PM
  5. Slow Radio to Radio Throughput on a Soekris net4521-30
    By masterias in forum Current SBC
    Replies: 26
    Last Post: 01-01-1970, 06:45 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts