+ Reply to Thread
Results 1 to 10 of 10
  1. #1
    Join Date
    Jan 2000
    Location
    Langley, Canada
    Posts
    8,090
    Rep Power
    10

    Default GeckoV4 4.0.7-5682 released (LAGUNA-WAR1, LAGUNA-WAR4)

    This release is available for the following platforms:
    LAGUNA-WAR1
    LAGUNA-WAR4

    NOTE: Please read the Ethernet Selection section before upgrading to this release.

    Changes include
    *) New GUI option to allow you to select which Ethernet driver to use, depending on your situation.
    *) More settings are converted during upgraded, including Cloaking, and antenna setup. (more coming)

    Ethernet Selection:
    On the Laguna WAR-4 system, you will find a new option under the Interfaces menu called "laguna ethernet selection", and will provide you with two options:
    1. GbE w/ Hardware Switch
    2. Legacy 10/100 w/ no switch

    The first option works very well with GbE and 10/100 switches, and will also scale back to 10/100 appropriately when using the PoE port. This driver also acts as a smart switch between the two ports, along with isolated access to each internal Ethernet, so routing and other services will still operate as expected.

    The second option provides total isolation between Ethernet ports, with no switch behavior. This version will only function with 10/100 switches however, and does not support GbE (or GbE switches - important detail to take note of).

    Depending on your situation, you can chose either option which will take a reboot before it becomes active.

    The first option is the recommended, and is what the Laguna was designed to do. The second one is provided only for compatibility with existing network designs that require two Ethernet ports, and total isolation between them.

  2. #2
    Join Date
    May 2009
    Location
    Michigan USA
    Posts
    91
    Rep Power
    9

    Default

    Had a peculiar issue arise on a War1-a today running 4.0.7 with a WLM54AGP23 and linked to an AP with a G card. We had set the War1-a to a rate of 48. The card shows no signal. Set the rate to Auto Select and it connects fine and shows signal. The same setting on a War1-a works fine when linking to an AP with an N card.

    I have verified this problem with 2 different APs using a G card (an XR2 and a WLM54AGP23) and with two different APs using an N card. If I downgrade the War1-a to 1.5.7.1 it worked fine on the G APs.

    It seems that setting the rate to anything else than Auto Select will not show any signal when connecting to a G AP will not work.

  3. #3
    Join Date
    Jan 2000
    Location
    Langley, Canada
    Posts
    8,090
    Rep Power
    10

    Default

    Thank you for the report. I will look into this.

  4. #4
    Join Date
    Dec 2002
    Location
    Frozen Tundra of Canada
    Posts
    2,818
    Rep Power
    17

    Default

    Hi. If the Laguna Ethernet issue has been squished, do you have any sort of priority list of the order new things are being worked on?

    In particular, I'm wondering about the ## feature.

    Thanks.

  5. #5
    Join Date
    Jan 2004
    Location
    where it's freaking cold
    Posts
    452
    Rep Power
    14

    Default

    +1
    There's too many stupid people in the world, and they all have kids.

  6. #6
    Join Date
    Mar 2005
    Location
    North Middlesex
    Posts
    1,454
    Rep Power
    14

    Default

    I probably wouldn't care about the ## country code if the darn thing would give me the frequencies that are legal to use when I put the right code in. For instance the Canada country code for 2.4 GHz allows frequencies between 2414 and 2467, the the regulations allow 2400 to 2483.5 MHz which would mean when selecting a 10MHz carrier that the 2407 channel, the 2472, and even a 2477 channel would all be legal to use. When using a 20MHz channel, the 2477 and 2407 would no longer be available. Canada's 5.8GHz assignment goes up to 5850, but the Canada county code only allows up to 5825 to be selected.

    I don't know if this is an easy fix, or if it is just "easier" to use the ## code (which I have always combined with a custom scan list).

  7. #7
    Join Date
    Jan 2008
    Location
    Texas
    Posts
    545
    Rep Power
    10

    Default

    I know this isnt the right place but.... what is the newest version for the alix boards

    Thanks Kevin
    Kevin Gerrard

    "Anyman who thinks he can be happy and prosperous by letting the
    government take care of him--- better take a closer look at the
    American Indian."

  8. #8
    Join Date
    Oct 2002
    Location
    Nanaimo, BC
    Posts
    12,204
    Rep Power
    10

    Default

    The files site will have the latest available. If you wait a few days Tony has a new release coming.
    ..a computer is a stupid machine with the ability to do incredibly smart things, while computer programmers are smart people with the ability to do incredibly stupid things. They are,in short, a perfect match..

    Try the latest 4.4.5.7-7842 release. It fixes the 11N card reset issue.
    http://www.star-os.com/ http://www.star-os.com/store

  9. #9
    Join Date
    Jan 2008
    Location
    Texas
    Posts
    545
    Rep Power
    10

    Default

    Looks like we will have to use the 2 port alix for everything, customers and towers, we went to one radio one antenna a long time ago. We have 3 to 4 ways off of all our towers for backhauls. I just pray that we dont develop any issues with these. We do want to stay all star.

    Kevin
    Kevin Gerrard

    "Anyman who thinks he can be happy and prosperous by letting the
    government take care of him--- better take a closer look at the
    American Indian."

  10. #10
    Join Date
    Oct 2002
    Location
    Nanaimo, BC
    Posts
    12,204
    Rep Power
    10

    Default

    The Alix has been a good board and also has the highest 11n performance you can get. I don't think you will be disappointed.
    ..a computer is a stupid machine with the ability to do incredibly smart things, while computer programmers are smart people with the ability to do incredibly stupid things. They are,in short, a perfect match..

    Try the latest 4.4.5.7-7842 release. It fixes the 11N card reset issue.
    http://www.star-os.com/ http://www.star-os.com/store

Similar Threads

  1. Important information: LAGUNA-WAR4 GbE Ethernet
    By tony in forum StarOS™ Releases
    Replies: 2
    Last Post: 01-15-2013, 09:08 AM
  2. GeckoV4 4.0.7-5662 released (LAGUNA-WAR1, LAGUNA-WAR4)
    By tony in forum StarOS™ Releases
    Replies: 0
    Last Post: 07-24-2012, 12:48 PM
  3. Laguna Bot Problem
    By unixguy in forum Support
    Replies: 1
    Last Post: 04-06-2012, 08:54 AM
  4. starv3-1.5.16.12-4684 released (Laguna, war-1a)
    By tony in forum StarOS™ Releases
    Replies: 0
    Last Post: 09-24-2011, 12:32 PM
  5. starv3-1.5.16.11-4660 released (Laguna)
    By tony in forum StarOS™ Releases
    Replies: 28
    Last Post: 09-23-2011, 10:59 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts